router problem with WPA/PSK

  whoopee 10:28 12 Mar 09
Locked

Hi,
I have a Belkin 54G router at home. We usually have up to 3 or 4 laptops connected and a Dell wirelss all in one printer.
Since i started using a password with WPA/PSK the router can not keep all these devises connected. When trying to connect to the network the security log of the router authenticates the mac address of the laptop but the laptop doesnt connenct fully, i think its not properly assigning an IP address. The printer gets disconnected also. I have reset the router, unplgged and repluged it with no solution. However if i change the router to have no security then all the laptops and printers connect fully and permanently.
Any ideas/solutions? I assume this is a router problem as all individual devices work properly at some point other than ther router.
Thanks

  ambra4 13:27 12 Mar 09

Double Posting

click here

whoopee

Please do not double post on the same problem as it cause confusion stick to one posting

Close this posting “Wireless router WPA PSK” by ticking the box and click resolved

  ambra4 03:31 13 Mar 09

In the router check the following is correct

Connection Type = PPPoA

Encapsulation Method: VCMUX

VPI: 0

VCI: 38

Authentication: Auto

Keep Alive: On

User Idle Timeout: 4320

NAT: On

QoS: On

Check these setting on the wireless card on all computers connecting wireless and the network

connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Click - Close

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  whoopee 15:20 13 Mar 09

thanks, checked all those settings and no change.
could it be the type of security i am using? should i be using WEP or some other security type?
could it be a problem with having a wireless printer logged on?
do i need a different router?
thanks

  slowhand_1000 17:33 13 Mar 09

I could be wrong, but I.m sure that I've read somewhere that if you have trouble keeping the wireless connection using WPA try using WEP. Something in my mind says that it mentioned that the router finds it easier using WEP.

Could be wrong, but worth a go.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant