router loses sync with exchange

  parauk 18:59 30 Dec 06
Locked

i have a netgear dg834gt router.
it has performed ok for past 10 months but now it loses sync with exchange at random times.
it can go ok for 3 days with no problem but then it starts to lose sync several times aday. at this time i have it connected to main bt socket down stairs to rule out any problem with extention cable, it has been that way for 24 hrs and is alot better but has lost snyc twice last night about 220hrs.
I have cut and pasted log from router and wondered if the entrys with dos at end are any thing to worry about. as you can see they did not result in loss of sync but i wondered if they could have if the pc was conected upstairs on extention.
Sat, 2006-12-30 11:41:29 - Send E-mail Success!
Sat, 2006-12-30 11:47:42 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 12:49:30 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 13:21:14 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 13:58:47 - TCP Packet - Source:89.240.112.154,1252 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 13:58:47 - Send E-mail Success!
Sat, 2006-12-30 13:58:50 - TCP Packet - Source:89.240.112.154,1226 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 13:58:50 - TCP Packet - Source:89.240.112.154,1252 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 14:05:09 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 14:33:32 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 15:01:15 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 16:01:06 - TCP Packet - Source:89.240.191.42,3589 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 16:01:09 - TCP Packet - Source:89.240.191.42,3557 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 16:01:09 - TCP Packet - Source:89.240.191.42,3589 Destination:89.240.79.233,445 - [DOS]
Sat, 2006-12-30 17:25:42 - Administrator login successful - IP:192.168.0.2
Sat, 2006-12-30 18:31:29 - Administrator login successful - IP:192.168.0.2

thanking you for any help

  recap 20:16 30 Dec 06

If this is causing the system state to use 100% CPU usage then click here

  parauk 21:09 30 Dec 06

i use xp with all the up dates and cpu usage appears ok

  parauk 22:18 30 Dec 06

had text from bt saying they fixed broadband so will keep fingers crossed router upstairs working fine9fingers crossed)
ref dos entrys in router log it was yahoo messenger i have uninstalled it and entrys have stopped. thank god for router fire wall it was stopping the denial of service attacks (dos)through yahoo messenger

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced