Router interfers with our Dect house phones

  Blubottle 11:30 11 Dec 09

I have a Netgear Router type DG 834G V4,
works fine but it interfers with our cordless phone. I only have my desktop connected now via the eathernet cable, can the wireless facility be swithched off?

  ambra4 11:33 11 Dec 09

“Can the wireless facility be switched off?”

Yes, Access the router go to the wireless section and remove the tick next “Enable”

  woodchip 11:39 11 Dec 09

Try a New BB Filter

  Woolwell 12:26 11 Dec 09

Have you tried changing the channel for the wireless?

  Blubottle 12:44 11 Dec 09

how do I do that?

  Admiral Allstar 13:08 11 Dec 09


  User-1229748 13:10 11 Dec 09

in your address bar type and hit enter.log in to your router and you can change the channel try 11 or 13

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac