Router encryption problems

  black_lucas 19:50 21 Jul 04
Locked

I have a Wireless Sitecom Broadband Router 11m and had it communicting with my wireless USB adapter on my PC happily.
I then tried to enable some encryptions (WEP 128bit sharded key, i think) and entered a Passkey. It generated the key value automatically.
I am now trying to connect to my router and I cannot get into it. It detects the network but I can't now connect to it.
I have tried all the Configurations in the Conncetion box with regards to Data Encrytion and Network Authentication but nothing seams to work!
I fear thaat I have locked myself out of my own router! Can anyone please help!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…