router configuration

  delantero 16:59 30 Jul 06
Locked

I have just signed up for newnet adsl. My connection became active on Friday and I have been able to access the internet with my speedtouch usb modem without any problems. I have been trying to replace this with my zyxel prestige 650 wireless router so my 2 laptops can receive a wireless connection. newnet sent me some info regarding settings and I managed to connect to the internet using the router with an ethernet cable. Wireless connection was also possible but as soon as I enabled wep security it became impossible to connect (limited or zero connectivity). I reset the router but now I cannot get on the internet at all even with ethernet connected. I have tried loads of different settings, configuring manually a static ip, enabling and disabling DHCP but nothing. In the tool bar it says I am connected tothe lan and all the lights on the router are lit as if working properly. If anyone could help I would appreciate it. Thanks.

  ade.h 18:04 30 Jul 06

click here

You bought a router that is not used by any Networking regulars - I have never even seen a Zyxel in operation - so I doubt if any of us could give you specifics. You'll have to read through the manual carefully and research some backup information for anything about which you are uncertain.

  FelixTCat 19:34 30 Jul 06

delantero,

Sorry that you are having problems. You certainly have tried hard to make it work. The best thing to do now is go right back to the start. I would suggest that you do the following:

1. Reset the adsl router to defaults again.

2. On the wired pc go to Start - Run & type "cmd" (without the "s)

3. In the cmd window type ipconfig

4. Type ipconfig /release

5 Type ipconfig /renew

6 Note the Default Gateway IP address; this is the router's IP address

7. Type the router's address into your browser's address panel (no www or anything - just the numbers and dots

8. Enter the name and password (the default is often admin for both, but check your manual)

9. Enter the correct information from your ISP in the setup pages - note the correct VPI and VCI for the UK are 0 and 38, you want PPPoA and VC encapsulation.

10. Save the changes and back out of the configuration changes.

11. Make sure that your firewall passes the IP range of your network; if necessary, disable it for a moment.

12. Check that you have internet connection.

13. Re-enable the firewall and check the internet connection again.

If all is well, set up the wireless connection again - if available use WPA-PK security, hide your SSID and restrict available MAC addresses BUT get the connection working first.

Good luck,

Felix

  delantero 22:33 30 Jul 06

Just got back, thanks for the replies. Ade.h this is a router I use in Spain for my broadband there. I'm home for a few months so I hoped I could use it here.
FelixTcat, thanks so much for the instructions, I'll give it a go now and let you know how I get on. I do have some experience with manually configuring routers and never had problems and have indeed tried most of the things you have suggested in your list. I'll follow your instructions to the letter and see if they work. Thanks again!

  delantero 18:54 31 Jul 06

ok, so tried everything and nothing. Eventually got through to newnet and they sent me guidelines for setting up a BT router which the guy said would apply to my router though not necessarily in the same order. Still nothing, no internet connection. Maybe I am missing something really obvious but I have spent hours trying different things without success. If anyone can suggest anything new then I woud be grateful.thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…