Router/ Computer Disconnecting

  GuZ><0r 19:51 12 Mar 06
Locked

I am not sure which it is, but I have just got a new "Addon GWAR 3000" router. It connects to the internt fine. But sometimes I think it disconnects, and won't connect back up. Also my computer is wired to the router, and to set it up, I followed the quick setup quide that came with it. Does anybody know what the problem could be. I am with Tiscali 1mb broadband.

Thanks

  GuZ><0r 20:01 12 Mar 06

^

  GuZ><0r 20:26 12 Mar 06

Any help?

  phono 20:37 12 Mar 06

If you check here click here# you will see on the right hand side, under latest news, that there is a new firmware release, it may help to download and install that.

BE ADVISED THOUGH, there is a certain element of risk when flashing any sort of device to upgrade firmware, in some cases it can render a device useless if things go wrong. Addon may have a recovery utility if things go pear shaped, I know Netgear have such a utility. If Addon do have such a utility download it BEFORE attempting any firmware update, just in case.

  woodchip 20:43 12 Mar 06

Go to router site to see if there is firmware update

  phono 14:59 13 Mar 06

Any luck yet?

  GuZ><0r 18:58 18 Mar 06

I have had to get the router replaced, due to the last one being faulty. But now, it seems that the computer disconnects form the router, and internet, yet MSN works still, but I can't do normal browsing. But the router is still connected to the interent.

Any ideas what this could be?

Thanks

  phono 19:43 18 Mar 06

"But now, it seems that the computer disconnects form the router, and internet, yet MSN works still"

The computer cannot be disconnected from the router if you can still access MSN, do you have a software firewall installed such as ZoneAlarm etc? If you have make sure that you have switched off the XP firewall.

I am of course assuming that you have XP, can you confirm this?

  GuZ><0r 20:05 18 Mar 06

I do have Xp Pro sp2. And I also have Sygate Personal Pro, But do not have windows own firewall running.

Also when I say disconnect, I mean when I open an internet broswer, it asks to connect to my normal connection, rather than going through my router. But it only does this after a little while, say a coup[le of hours or so.

  phono 20:59 18 Mar 06

In your browser menu bar click Tools > Internet Options then select the Connections tab, check that you have "Never dial a connection" selected, if not select it, click Apply and then OK.

  GuZ><0r 15:52 19 Mar 06

Thanks. I can now browse easily.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017