router

  nutty norm 19 Apr 12
Locked

I Have a netgear router DG834 some how the wireless icon is on and i wonder how can i can stop it i dont have any other computers in the house so i dont use it, windows 7, Nutty Norm (ps i have the set up disc)

  KRONOS the First 19 Apr 12

Login to your router and click on the Wireless Settings at the top left of the page then remove the check from the Enable Wireless Access Point box. that should do it.

  Fruit Bat /\0/\ 19 Apr 12
  KRONOS the First 19 Apr 12

Fruit Bat /\0/

Where does it show the OP what he wants to do?

  Fruit Bat /\0/\ 19 Apr 12

That didn't link to quite what it was supposed to

but at least it shows how to Log into the router and Access the admin pages show he can untick the box as you suggested.

  KRONOS the First 20 Apr 12

OK,I thought I had missed something.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message