Rosetta Stone from cover CD PCA Issue 153

  Tabvla 19:54 21 Feb 08

I am experiencing some problems with Rosetta Stone from the April cover DVD and RS support does not respond.

I logged in as Administrator, ran the demo from the DVD and at the end of the demo installed the software.

I then setup a user name and gender, after which the software setup the first lesson. I worked through the first lesson, exited the software and logged out as Administrator.

I then logged in with my normal user account and tried to run the software. The program starts and displays a brown user interface with 3 icons at the top. The first icon is "Help" which works OK. The second icon does nothing when clicked. The third icon is a Fullscreen toggle. Other than "Help" nothing else happens.

I then logged back in as Administrator and ran the software from the Admin account. Same result. Same 3 icons and nothing else.

I then tried to rerun the software demo from the DVD. The demo part (which is just Flash) runs fine. But when it gets to running the software it reverts back to the brown interface with the same 3 icons.

I have also noticed after installing the software that some of my Startup Programs had been "Disabled". In addition some of the keys on the keyboard have been reassigned.

Has anyone else experienced problems with Rosetta Stone and if you have do you have any solutions?



This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…