Rogue Drive Letters

  Troop Leader 11:08 03 Jan 03
  Troop Leader 11:08 03 Jan 03

I have recently noticed two new drives on my PC. Not sure how they got there though as I haven't fitted any.

I know that I have a partitioned hard drive using C: and D:,a DVD drive using H:, and a CD-RW using L:.

However in explorer (win98) it shows two other drives E: & F: which have appeared over recent months (F: in the last couple of weeks). When I click on properties for each it states it's a CD-ROM drive, and under control panel, system etc. that its allocated to MS-DOS something or other?.

With nothing showing as being on these drives I would like to delete them but am unable to.

Can someone please let me know how to remove them from my system.



  Mac & Beth 11:10 03 Jan 03

click here;en-us;188723&

  Mac & Beth 11:11 03 Jan 03

After you upgrade to Windows 98, you may see two CD-ROM drives listed in My Computer even though you have only one physical CD-ROM drive in your computer. Also, you may notice that the second drive is reported to be using MS-DOS Compatibility Mode Paging if you view the Performance tab in the System tool in Control Panel.
This behavior can occur if you manually assign a drive letter to your CD-ROM drive on your Microsoft Windows 95-based computer, but you leave at least one unused drive letter. If you then upgrade to Windows 98, the unused drive letter and the original drive letter are mapped to the same CD-ROM drive.
To resolve this issue, use the following steps:

Click Start, point to Settings, click Control Panel, and then double-click System.
Click the Device Manager tab, and then double-click the CD-ROM branch to expand it.
Click the second CD-ROM listed under the CD-ROM branch, click Properties, click the Settings tab, and then change the Start drive and End drive letters to be the same as the drive letter for the first CD-ROM drive.
Click OK, click OK, and then restart your computer.

  eddie937 11:13 03 Jan 03

Have you installed a virtual drive.

  Troop Leader 11:24 03 Jan 03

I have not installed a virtual drive, or updated to Win98. I have been using Win98 since I bought the PC in 1999.

Mac & Beth. The only CD-ROMs highlighted in the branch in control panel are the ones I know I have, i.e. the H: and L: drives.

Any further ideas gratefully received.


  Mac & Beth 11:48 03 Jan 03

Well i just thought it might give you a clue. After all you said "...CD-ROM drive, and under control panel, system etc. that its allocated to MS-DOS something..."

My answer says - "...second drive is reported to be using MS-DOS Compatibility Mode Paging ..."

I had a simalar problem years ago with 98SE. I would try the advise above. - rename the CD Drives to E and F and then change the range of drives to C - F as described above. Reboot and it'll go away.

  Mac & Beth 11:55 03 Jan 03

To set F as the last drive change (or add) the LastDrive line in the config.sys file.

click here

  woodchip 12:06 03 Jan 03

Go to device manager and remove all CD rom's then reboot

  recap 12:07 03 Jan 03

Try this Troop Leader, Open Explorer go to View/Refresh this may get rid of the ghost drives for you.

  Troop Leader 12:19 03 Jan 03

I shall give these ideas a try over the weekend. If none work I shall return on Sunday or Monday!


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…