Roboform

  Daiol 18:42 11 Nov 10
Locked

Hi,I have roboform pro version 6 fully updated installed,its working well.
Went into the sync roboform data setup but failed completey,Been intouch with support and msg from them was 'Click roboform > options >user data > change sync settings tab,then enter online user ID and password.
Done all that but when I try to analyze I get this message in a red line::
Error analyzing online roboform.com/user/my name:cannot determine state file status:server says:Forbidden (status code 403).
Can someone please assist me with this.
daiol.

  howard64 20:10 11 Nov 10

Have you set up the second pc yet? it cannot synch with only one pc.

  Daiol 21:34 11 Nov 10

No I haven't set up the second pc,I only have it installed on one pc,The sync data is supposed to backup your data to roboform online?.Its the silver globe with a red arrow accross it thats situated in the tool bar of roboform.
Thanks.

  northumbria61 21:44 11 Nov 10

If you want to Sync to Roboform online have you set up an online account yet ?

  Daiol 21:50 11 Nov 10

Yes.

  northumbria61 22:00 11 Nov 10

Have you tried opening Roboform and clicking on -Help - Entire FAQ - there may be something in there. I will also keep looking.

  Daiol 22:04 11 Nov 10

IHave been onto the support centre and the error code 403 keeps coming up as in my posting.
thanks.

  northumbria61 22:08 11 Nov 10

You could also try contacting "Online Support" - click here

  northumbria61 22:10 11 Nov 10

Sorry I see you have already done that but their suggestion didn't solve the problem. I would contact them again with the latest error message.

  961 09:11 12 Nov 10

I started getting a nag screen to set up the new sync software that Robotform was pushing. I eventually contacted support to say that I had no need for, and specifically did not want, the facility that it was offering

I was advised to simply disable sync via the options button on the toolbar

So if you don't want it just disable or uninstall the sync. If you can't do that from where you are now, go back to support and get them to sort it

  gengiscant 09:38 12 Nov 10

Have you tried uninstall/ reinstall?I have used Roboform for years but havn't had this problem.
Have you got the latest version of Goodsync,the sync program associated with Roboform?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now