jbaker65 13:04 PM 29 Jun 07

I was given a program which I installed but when I tried to run it a box appeared saying 'RMPS2' is needed.
What is this and how do I get it?
Thanks for any help.

  A-Nonymous 13:47 PM 29 Jun 07

What program is it you installed?

  jbaker65 13:49 PM 29 Jun 07

uk info disc

  A-Nonymous 13:53 PM 29 Jun 07

Cant find anything that says it requires RMPS2, cant even find anything about RMSP2 on Google.

  jbaker65 15:07 PM 29 Jun 07

nor could I, but I seem to have resolved the problem by removing and re-installing


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016