rip and burn question using wmp10

  patso 20:35 05 Oct 05

i recently bought an audio cd but when i try to play it using wmp10 i get a not responding msg and i tried to rip it to my hd using wmp10 for my mp3 player and it wont do it.i also tried nero to save tracks to my hd and it says they are audio mp4 format.i downloadad 2 mp4 codecs one for nero and one for db power amp and i still cant save or burn a back up.the cd opens its own media player and starts playing the tracks but nero says the format is not supported .im using xp home with sp2 any suggestions thanks

  Stuartli 21:28 05 Oct 05

Firstly, have you Enabled the various file types and codecs from Tools>Options>File Types?

You will also need to go to the Devices tab>highlight your rewriter>Properties>Recording tab>check Enable recording on this device/drive.

In the Rip tab you will be able to configure the quality of the tracks for either MP3 or WMA files.

  patso 13:11 06 Oct 05

thanks stuartli i will do as you suggest and post back.patso

  patso 13:24 09 Oct 05

i checked all and all were enabled.when i try nero it gives a message saying nero was unable to create a temp file to store files that were dragged to the compilation.please check nero cache preferences page and select a valid cache path.yet it seems to work for any other cd ,any help

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…