RGB-No Input Problem

  timothyt 22:05 31 Oct 05
Locked

okay,

i have just transferred the contents of a packard bell imedia computer into a trendy new case. After checking all the connections etc i alwasy get the message (on the monitor) "RGB-No Input". I have the monitors from 2 different working computers and still get the same msg. It's a imedia 1502 computer that i transferred all the stuff from.

Any ideas? I can't even get into the BIOS to check anything as this msg appears straight away. :(

thanks for any help

  woodchip 22:13 31 Oct 05

Start with simple setup, remove plugs from Drives and all card other than Graphics to see if you can get a DOS screen

  timothyt 22:14 31 Oct 05

all i have running is the HD (which is fine as i tested this on a working pc) and 2 fans.

  woodchip 22:18 31 Oct 05

AS I said disconnect it

  timothyt 22:20 31 Oct 05

Just tried the comp with the HD only and no luck .....

  timothyt 22:28 31 Oct 05

Anyone have an idea? I'm stumped ...

  alan227 23:09 31 Oct 05

I came across a similar problem a few days ago it was caused because there was no output from the graphics card.
The person had just had a new graphics card put in his computer and brought a tft screen at the same time.
On getting it back home he connected it up and got the same error as you.
What he had done was connect the monitor to the onboard graphics port which had been automatically disabled when the graphics card was fitted, so i just changed the plug over to his graphics card and he was away.
So what I am saying is check your graphics card as that is what that message (RGB no input ) refers to.

  timothyt 23:17 31 Oct 05

as the imedia 1502 has onboard gfx i have tried this both WITh the gfx card (a geoforve 6200) and without - obviously plugging the monitor cable into the correct port each time. I get this RGB error under both of these circumsrtances. Shoul;d have explained myslef better originally -sorry.

  alan227 23:21 31 Oct 05

Have you tried taking the graphics card out and trying the onboard graphics and trying the graphics card in another machine.

  timothyt 13:31 01 Nov 05

yer i tried the gfx card on my computer and it works fine. I had also previously tried the system without the gfx card (as it was onboard beforehand) and still get this error :(

  timothyt 13:32 01 Nov 05

also tried different ram too and clearing the CMOS jumper.......

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…