Restored to previous registry no sound no graphics

  janderson1989 11:16 24 Apr 05
Locked

Yesterday i was playing a game on my pc and everything stopped and up on the screen said you have restored to a previous back up of your registry and you must restart.I did this and when it came back on there was nothing installed on my pc any more it was like i had wiped it and started again i got myself back on the internet first and installed a lot of the things i had on back on and went to do the sound and graphics but for some reason they will not install back on i have everest on my pc so i used that to find out what my sound is and also my graphics and went to find drivers for them but cant get either to go back on.Im running windows 98se and here are the links to my 2 drivers that wont install.
click here
click here
my graphics card is an Nvidia Geforce

  janderson1989 12:27 24 Apr 05

Any suggestions please

  janderson1989 15:59 24 Apr 05

is there any one there please reply

  VoG II 16:06 24 Apr 05

So are you saying that it is using a Windows default graphics driver?

What happens when you try to install the downloaded ones?

  janderson1989 16:20 24 Apr 05

They install and then the computer wants to restart and then its back on again and the graphics have not changed same thing with the sound.I have windows default just now and all i have is 2 colours and 16 colours. For the last couple of hours i have been trying to install them and i also got out my last 2 graphics cards and tried them as well but got a new set of problems doing that which ment i could not get the computer to start back up.I had to unenstall the graphics driver in safe mode to get back on.Does this mean that my motherboard has a problem or would it be the graphics card.

  VoG II 16:29 24 Apr 05

click here for some things to try.

  janderson1989 16:59 24 Apr 05

I notice in the device manager i have yellow exclamation marks on

standard pci graphics adapter vga
pci ethernet controler
pci universal serial bus
Cmedia ac97 audio device

is there anything online i can get to fix these problems as i cant get them fixed with windows 98 or the driver cd that came with motherboard.

  janderson1989 18:12 24 Apr 05

Would i be able to go on to the bigabyte website and download my motherboard drivers in case mine is corrupted as its not finding the drivers on my cd.My motherboard is a Gigabyte GA 7M400M if someone can point me in the direction of drivers it would be appreciated.

  janderson1989 18:14 24 Apr 05

That is supposed to say gigabyte not bigabyte sorry typo.

  Big Elf 20:01 26 Apr 05

This links to the drivers that most closely resemble your mobo

click here

it could be a motherboard failure though (hope not).

  janderson1989 20:49 26 Apr 05

I downloaded the sound one first and got setup
is unable to find setup.dll which is needed to finish instalation error 103

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…