restore point not responding

  Matata 14:43 28 Feb 09
Locked

My 'Registry Mechanic' program cleans, repairs and creates a restore point every day when I start my PC with XP O/S. However when I now want to restore to a previous date, I receive the message"cannot restore etc".
Can anyone explain what has gone wrong and how to restore please?

  Graphicool1 15:17 28 Feb 09

click here Scroll down

  kindly 15:27 28 Feb 09

Do what graphicool says and read through that page. I would then do your security scans with your antivirus software and if you have any use ones like superantispyware also. I had a virus on mine and although I did not know it was there at the time it caused my system restore to fail when wanting to do a restore.
I did find the virus eventually but not with my norton program. I then had to switch of my system restore to empty any restore points because the virus will of migrated to there. Any restore would of put the virus back into the computer.
When I new I was clean I turned restore back on.
Hope this helps you.

  Matata 15:59 28 Feb 09

Hallo Graphicool1
I have downloaded your pages and shall study these at leasure
Hallo kindly
I shall then follw your advice
Many thanks to both of you

  eedcam 18:27 28 Feb 09

And when you've done all that and it still does not work just do a system restore in safe mode

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017