RESTORE POINT

  LANDCRUISER 23:26 22 Sep 04
Locked

My restore point does not work i restored to a point a few days ago & it worked fine, i had to use it today & the dam thing would not let me go back on any restore points any ideas please, thank in advance

  johnnyrocker 23:34 22 Sep 04

best bet i can offer is to run sfc with your xp disk and see if that helps, failing that run a repair from the disk

johnny.

  LANDCRUISER 23:49 22 Sep 04

Thank for reply JR What is sfc

  VoG II 00:03 23 Sep 04

Start, Run, type in

sfc /scannow

and click OK. You may be asked for your Windows CD.

  LANDCRUISER 00:13 23 Sep 04

I tried what you suggested VoG & got a message that windows cannot find sfc can you help

  VoG II 00:15 23 Sep 04

Is this Windows XP? If it is ME there is no sfc :o(

  johnnyrocker 00:15 23 Sep 04

did you correctly note the space between scan and the forward slash?

johnny,

  LANDCRUISER 00:39 23 Sep 04

Tried again & it tried to start cammand prompt typed in sfc & bingo it loaded the correct files do i need to do anything else all will all my other programs work now VoG ?

  LANDCRUISER 00:41 23 Sep 04

I am going to bed now thanks for your help

  VoG II 00:41 23 Sep 04

Well hopefully Yes. Please let us know.

  LANDCRUISER 22:45 23 Sep 04

Well,i thought it was sorted,tried today to restore pc but had the same answer pc cannot restore,i think VoG must know it was 50-50 chance it would go belly up

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac