Restore and Back Up

  The Bard 11:26 19 Nov 04
Locked

I have re-installed XP Home edition which now works fine except that Restore and Back Up don't work. In both cases an "unable to perform" message is shown.

I originally found that the original XP problem was caused by Drive Image 7, deleting and re-installing does not cure the problem, hence the need for Back Up, anyone any ideas?

  rawprawn 11:43 19 Nov 04

click here For backup, make sure System Restore is turned on.

  rawprawn 11:47 19 Nov 04

click here for System Restore troubleshooting

  The Bard 12:16 19 Nov 04

I have found that Back Up will work in "Advanced" mode, but not "Wizard" mode, so happy with that.

Restore will create a restore point with no problem, but cannot restore from that point.

  Graham ® 13:49 19 Nov 04

Troubleshoot System Restore:

click here

  rawprawn 13:51 19 Nov 04

Try this. Right click [My Computer] [Properties] then click on System Restore tab.
Put a check in the box for Disable Restore on all drives.
Click apply, then Reboot your PC.
After the system reboots, navigate to the System Restore tab and turn it back on. Click apply.
Navigate to [System Tools] [Restore...] and choose [Create a Restore Point]
Provide a name for the new restore point.
Try and restore the new point just created. It should work properly.

  The Bard 14:30 19 Nov 04

rawprawn,

Thanks, that appears to have cured the problem - any thoughts about Drive Image? (original problem).

  Danoh 15:36 19 Nov 04

I have XP home, SP2 and Drive Image 7 but do not have the issue you have with XP Restore. Could you provide more details?

How did you find out it was Di7 that caused the failure to Restore?

You might also get more hits with a new thread headed something like "Drive Image 7 - XP Restore conflict"

  rawprawn 15:38 19 Nov 04

I have never used Drive Image 7, so I don't really know However first did you reinstall after formatting XP or did you repair it. Second does Drive Image 7 create a partition on your hard disc, if so it may work if you clear the partion and then wipe all free space on that drive and then defrag. You should then do a clean reinstall of Drive Image 7.I had a similar problem with Acronis and that was how I solved the problem. But I must stress I know nothing about Drive Image 7. I am still a bit sceptical about your backup not working in Wizard mode.

  rawprawn 15:41 19 Nov 04

I agree with Danoh regarding creating a new thread, That way all the guys who use DI 7 can see the problem.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…