restore

  joe95 11:31 02 Jan 04
Locked

I have been having problems so I thought I would do a Restore when I looked there was only one restore point had a brew went help and support nothing error helpctr exe can't be found, tried system tools nothing, tried find nil. I have no disc any help appreciated.
Thanks Joe

  Star5 12:00 02 Jan 04

Which system are you using? Have you ran a virus scan? Do you have spybot or adaware? What is the problem with your computer? I find that trying to find out what is causing the problem is more useful for the future than just restoring or start again, as the problem could come back.

More info about your computer and the problems you are having will enable more people to try to find a fix. I hope this will be of some help and someone can help you.

  woodchip 12:04 02 Jan 04

Try this it may work, Go to Start Run Type Scanreg/restore press ok if it do's choose an old date

  Big Elf 12:04 02 Jan 04

If you have Windows ME then this MS article might help click here

  woodchip 12:09 02 Jan 04

PS also have a look in the Windows folder to see if there is a folder with lot's of cab files and a setup file as this may be a ME install. If it is you could turn of any running Programs especially antivirus and run the setup file so it installs over it's self

  Big Elf 12:11 02 Jan 04

If you have XP and have used 'EasyCeaner' then see this fix at click here

  joe95 12:29 02 Jan 04

sorry fellas I am using XP Home for about a month nowm ran virus scan okay ran scanreg/restore, error can't find,tried system tools nothing smae with control panel admin performance

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…