on restarting computer, wzc is turned off

  imoan 11:40 14 May 07
Locked

hi, i was wondering if you could help me. when i start my computer, it has stopped connecting to the internet immediately (netgear and belkin wireless card). every time i have to go into services and start the wzc again (it is already on automatic) in order that i can then to to view available wireless networks/change advance settings so i can click 'use windows to configure wireless network setting' and then connect to my wireless thing. why does it keep doing this? thanks!

  Alan H E 11:51 14 May 07

Have you tryed using a restore point before this started?

  imoan 11:57 14 May 07

what do you mean by a restore point? i have very little technological knowledge?

  imoan 11:58 14 May 07

i have had to reinstally my belkin card if that is what you mean because i uninstalled it when my housemate changed the network key settings...

  Technotiger 12:01 14 May 07

Hi, Alan H E meant have you tried a System Restore back a day or so before the problem started. To get to System Restore ... Start>Accessories>System Tools>System Restore and follow the prompts - pc can only be restored to calender dates that are in BOLD print.

  Technotiger 12:02 14 May 07

Hmm - Start>All Programs>Accessories etc ...

  imoan 12:34 14 May 07

i don't think the system restore dates go back as far as i need them to (only the 28th april). i have tried a few, but none make it how it used to be (a few weeks ago). do you have any other ideas? thanks

  imoan 13:28 14 May 07

don't worry. i think i may have done it myself after a few weeks of fiddling with settings and learning a lot about this computer stuff. thanks anyway

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…