restart and standby

  jiberty 12:14 07 Feb 06
Locked

The motherboard is ASUS P4B533 (probably a special batch for the manufacturer).
The OS is Windows xp Professional (2003 vintage with no updates).
I have replaced the original RAM with 2 x 512MB, 184 pin DIMM modules.
I have replaced the original hard drive with a SAMSUNG 200GB/7200rpm/8M/PATA drive (for security reasons as I am passing the computer on to a friend).
I have also installed an additional fan and replaced the original CD and floppy drives and replaced the ribbon cables with round ones.
All is up and ready to go except that whereas on manual boot up there is no problem, when restart icon is selected, the computer restarts and goes as far as the screen identifying motherboard and drives; but shows an error message "hardware error detected- pres F1 to continue DEL to enter SETUP
03/14/2003 - 1845G/ICH4 -P4B533 - VM".
When F1 is pressed boot up continues as normal.
How can I identify the hardware error and correct it.
There is a second problem - on shut down the standby icon does not display.
Neither of these problems existed when the computer was new and may have arisen when RAM was increased.

  watchful 08:34 08 Feb 06

You could try this one in the Helproom where you'll get more response as it doesn't seem like you are a 'beginner.' :o)

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced