restart now takes ages

  weemacs 19:26 07 Mar 11
Locked

First i got options to restart normally or check for errors due to new software. Then it does a restores and sits for ages with black screen then blank widnows screen for another 10 mins. This happens every time i shut down or restart. Can anyone tell me what is going on. System restore does not go back before this. HELP!!!!

  Fruit Bat /\0/\ 19:41 07 Mar 11

Op system?
Windows 7?
just applied the SP1 update?

  weemacs 09:46 08 Mar 11

It is windows 7 shd I apply service pack 1

  birdface 10:25 08 Mar 11

Try sfc /scannow and see if that cures it.

  birdface 10:33 08 Mar 11

Maybe it has just downloaded SP1 and it is loading it at start up.
check your add remove programs to see if it is installed.

  Fruit Bat /\0/\ 17:37 08 Mar 11

Think itsa problem with a bad load of SP1
remove it from ADD / Remove and reboot let windows redownload and reinstall.

  weemacs 18:41 08 Mar 11

see no sign of Windows 7 sp1 either in remove progs or on the computers properties so looks as if its not installed. Shd I go ahead and intall in I have Windows 7 Ultimate installed. thanks

  birdface 20:06 08 Mar 11

No sign of it on mine either but it took me about 1.5 hours to download it.
So not sure what it comes under.
Tried add-remove and cannot see it in there either.

  birdface 20:07 08 Mar 11

3 updates tonight for W/7.
Maybe one of those may sort you out.

  weemacs 13:59 12 Mar 11

have restored from my external hard drive and all is well now. was having probs with the hd and couldn't get a suitable restore point before. Thanks for your help

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now