resolution notice

  unitedman 17:21 03 Jan 10
Locked

I get tis box with Resolution error coming up when playing a PC game I got at Xmas ---It says For best picture quality change resolution to 1440 X 900 --can anyone help?

  GaT7 17:23 03 Jan 10

Have you tried changing the in-game resolution to 1440*900? If not, give it a try.

If no joy, let us know what game exactly, your OS (XP/Vista/Win7) & the monitor's make & model number. G

  unitedman 17:38 03 Jan 10

Thanks- do not know how to change this---I am running windows Vista

  unitedman 17:39 03 Jan 10

packard bell monitor

  GaT7 17:53 03 Jan 10

Look in the game's settings - there should be an option to change resolution there.

What's the name of the game?

What's the model & size of the monitor? Do you know its native resolution? G

  unitedman 17:59 03 Jan 10

It is Bejeweled- I have a 19" flat screen monitor- it is packard bell

  GaT7 18:10 03 Jan 10

Is the game Bejeweled 2 click here?

From click here, it suggests the following about resolution settings:

"Changing Your Resolution Settings.

It may be necessary to run the game with a different Compatibility mode setting. (It will be necessary to close the game before trying these steps.) To do this:

1. Right-click the shortcut icon for your game (if you don't use a shortcut, right click the .exe file).
2. Click Properties.
3. Click the Compatibility tab.
4. Click the box to run your game in 640 x 480 resolution.
5. Click OK.

There may also be settings on your monitor itself that are affecting how your games display. Try using the monitor buttons to look for a display setting with options such as 1:1, Aspect, & Fill. Based on the resolution you have your monitor set to, it may or may not be possible to alter those settings. When you run at a very high resolution, your monitor knows what aspect ratio it is capable of displaying."

In step 4. above, try a 1440*900 resolution setting if possible. Try a few other resolution settings as well.

What's the native resolution (NR) of your monitor? The NR may be the resolution you'd normally run it in when in Windows. Is it a widescreen model? G

  unitedman 18:27 03 Jan 10

thanks -will try this and see if it works

  woodchip 19:10 03 Jan 10

Right Click on empty Desktop then click Properties, You should see resolution there is a drop down for sizes.

This is the Display page that you will be in

  unitedman 07:36 04 Jan 10

this shows my resolution is already set at 1440 X 900 pixels.

  woodchip 14:06 04 Jan 10

Well the only other thing that can make the picture better is Colour Quality in Display Setting Contrast will most likely be in Settings\Advanced

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…