Resetting PSP7 icons continued

  corc2 11:26 09 Oct 03
Locked

Following my previous post click here, I've tried the solution but when I right-click there is only an option to 'Open' not 'Open with'. I was going to try Tweakui but it gave a message that it would ghange some Norton icons as well. Any more suggestions?

  christmascracker 11:31 09 Oct 03

Try control panel/folder options/file types at the bottom "open with"

  corc2 11:44 09 Oct 03

Done it. In Win98 select 'Folder Options' from View menu and change program file are associated with. Thanks again for help - Andrew

  christmascracker 11:47 09 Oct 03

your welcome

  MAJ 12:27 09 Oct 03

Now you can see the reason why we ask people to post their operating system when they ask a question, corc2. As you're using Win98 (not stated in your last thread) the Shift key has to be held down when right-clicking the file, to reveal the "Open with" option. I mention this for the benefit of those in the future who might have a similar problem.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…