Resetting before POST

  Epocs 10:20 24 Aug 04
Locked

Hi, I have been asked to look at a PC which will not boot. I have removed everything, even the memory but nothing has worked. I tried connecting the CD drive and it seems to constantly reset itself, so I think the PC is re-booting every few seconds which is why it will not boot, it doesn't even flick the monitor of from standby. The fans work as does the drives if they are not connected by IDE.
I seem to recall reading about this somewhere but can't remember where, I have searched previous posts but cannot find anything.
Thanks.

  Epocs 10:53 24 Aug 04

Sorry, missed spec. Its a P4 2.4GHz, Chaintech m'board and a 300Watt PSU. I have tried a differant PSU, also 300Watt but it still does not boot.

  JonnyTub 10:55 24 Aug 04

try resseting the bios by removing the cmos battery for a short period (about a minute should do), shot in the dark, but very quick to investigate and tick off.

  Epocs 10:56 24 Aug 04

Thanks for the suggestion, I have tried resetting using the jumpers, but no luck unfortuantly.

  JonnyTub 11:02 24 Aug 04

so you've tried booting with only monitor, keyboard, mouse and primary hdd attached only?

  Epocs 11:04 24 Aug 04

Yes, even with the harddrive and memory removed it still doesn't work.

  JonnyTub 11:09 24 Aug 04

it wouldn't boot without those two bits of hardware added anyway.

  JonnyTub 11:12 24 Aug 04

Try booting with what i said above and HDD and memory, making sure jumper is set correctly on hard drive, also can you get into the bios, normally by pressing del or f1/f2 at soon as you switch on???

  Epocs 11:28 24 Aug 04

Unfortunatly the computer doesn't even take the monitor off standby. I thought it could be a bad Power Good Signal but it didn't work with the other power supply.

  Quiller. 11:42 24 Aug 04

You may have answered your own question in the title.

Try switching the reset pins on the motherboard, just reverse them. these will be next to the power switch, hard disk activity light etc.

  Epocs 12:05 24 Aug 04

Thanks, I have just tried it but still no luck. I have even tried the system without the reset pins in.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…