Replaced on board sound with new Hercules card

  marksdad 23:40 28 May 03
Locked

Howdedoo folks
Running Windows 98SE. Reformatted hard drive and everything loaded up OK except for the sound drivers which I couldn't find. Installed a sound card and have all audio etc except the sound when I use the dial-up connection (i.e. no dialling tone or connecting sounds etc) What have I missed?
Thanks in anticipation.
marksdad.

  woodchip 23:44 28 May 03

The sound Drivers are on the Motherboard CD, It may be a SIS chipset ac97

  woodchip 23:46 28 May 03

ps some modem's you cannot hear the sound

  woodchip 23:48 28 May 03

PS again if you have no Dial tone then you have not set the Dial-up account correctly or it on the wrong com port

  Gandalph 00:25 29 May 03

My Modem sound when dialling comes through the built-in speaker and not the external speakers. To check your internal speaker settings click Start>Control Panel>Modems>Properties there is a slide lever to increase or decrease the sound level. Could be your's has defaulted to low.

  keith-236785 09:40 29 May 03

also check that the modem is not muted in volume control,(double click speaker icon in system tray by clock)
, it might be called Phone line. just make sure it hasnt got a tick in the Mute box at the bottom

good luck

  marksdad 17:33 31 May 03

To Woodchip, Grandalph, Paperman27
Many thanks for your very practical suggestions, but I am still in bother. Will have to work on this one unless you can come up with something else. Thanks again
Marksdad

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now