Repairing O/E & I/E in Control Panel ?

  zemdarin 21:15 05 Feb 04
Locked

Could somebody please help me, since I have had SP1 for XP on my Computer, which has been for a while now, when you look in Control Panel to perhaps make a repair to Outlook Express or Internet Explorer they no longer show up in there, instead what is showing is "Internet Explorer Q832894" and "O/E Update Q330994" so when clicking on them it ask if you would like to revert to the original configuration and remove the Qs. How do you get them back without removing the patches to make repairs if need be?

  VoG II 21:49 05 Feb 04
  zemdarin 22:39 05 Feb 04

Thanks VoG have printed same I will now go and try it, and let you know if it works

  zemdarin 11:18 06 Feb 04

Hi voG
I tried all the suggested IE fixes I printed from your hyperlink without success
The first scannow with my XP disc did not produce anything.
The second alternate one came up with this "The file IEXPLORER.EXE on Windows XP Home Edition Service Pack 1CD is needed" which I do not have as it was downloaded from Windows Updates, it carried on to say Type the path where the file is located and click OK. Underneath that was "copy files from C:\windows\inf\i386 which I tried as that was listed in my search but it still wanted the disc. The third option I copied and pasted into run to make sure it was all in the right case and the answer was "Error loading setupwbv.dll the specific module could not be found". I think I might have to rephrase the question to "Why are fixes Q832894 & Q330994 for IE sitting in the place where IE and OE used to be, and these two fixes sitting at the bottom of my control Panel with all the other fixes for IE. If I delete them in control panel I have to download them again which takes ages on Dial up modem as one is around 9MB

  Boluwd 20:10 01 Mar 04

Any more help on repairing IE6 in Windows XP Home?

  JFT 20:47 01 Mar 04
  zemdarin 23:31 01 Mar 04

Thank you all but I think the answer is, if you bought your computer with XP as I did, it seems that this is normal when you download SP1, so everything is working OK now. It shows in some peoples Add and Remove but not everbodys.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…