removing view pane from explorer

  broggs 13:09 07 Sep 03

When I click on a movie file or picture file in explorer/my computer it appears on the bottom left as a preview.How do I disable this please.

  powerless 13:29 07 Sep 03

Hit "Media" up at the top.

Now the pane should pop out...

Click Media Options, settings, reset preferred types, Click ok.

Next tme a clip asks to be played click NO (i think) and it should open in media player the full size business.

  MAJ 13:30 07 Sep 03

If you're using Win 98 (and my memory isn't failing) you go to View > As a webpage, untick it.

  powerless 13:37 07 Sep 03

After clicking Media Options, click "play web meida in the bar" it will remove the tick.

  broggs 14:34 07 Sep 03

running win2k...Where do I find media options?

  powerless 14:41 07 Sep 03

It should be at the bottom of the pane that slides out.

  broggs 17:36 07 Sep 03

still cant see it powerless.No pane slides out,a prewiew just appears and if you click on the picture the movie starts to play

  wildrover 18:17 07 Sep 03

What about: Tools\internet options\advanced untick 'don't play online content in the media bar'? Although meidia options should be where Powerless says. IE6?

  broggs 18:43 07 Sep 03

Sorry, I mean Windows explorer and my computer, not Internet explorer.

  wildrover 19:54 07 Sep 03

Oops! Sorry, wires crossed.

  wildrover 20:23 07 Sep 03

Have you tried MAJ's tip? See here for what I think is the reverse of your problem and an explanation click here

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…