Removing User Profiles in Win98SE - help please

  Ginger3000 14:56 28 Oct 04
Locked

I have set up a seperate user profile for myelf and my wife but have decided to delete them as I actually wanted to allow us to have private folders which were inaccesable to each other, but this does not seem possible.

However, on deleting them I am still getting prompted for a user name and password at boot-up. If I cancel the dialogue box, the machine boots up however my dial up password has been removed and has to be input manually. I am also prompted for a password each time I boot up, even though there are now no users in "Users"?

I would like to be able to stop this dialgue box coming up, and be able to boot up/log on as a single user again, without the dial up password problem

Any help would be appreciated, thank you very much.

  recap 15:23 28 Oct 04

Firstly security in W98se is not really worth the trouble of setting up, as you may have found out all that you need do is click cancel and you are allowed in to the system.

To cancel a user open Control Panel/User and add or delete a user.

If you have already done this then the other option is in the BIOS. Press Delete on bootup and entre the BIOS. Navigate to the Supervisor option to cancel the password.

  recap 15:24 28 Oct 04

Another thought on password protecting folder, you can use Winzip to protect your folders.

  GaT7 15:41 28 Oct 04

For the login try this: when the login dialogue box comes up enter a name (any word will do), do NOT enter a password & press OK (NOT Cancel). The next time you bootup you will not (shouldn't) get the login dialogue box again.

(If the above doesn't work get Tweak UI click here. You can set it up there to bootup without the dialogue box appearing - if you have problems setting it up ask us).

For private folders one option is to get a free program like Cryptainer LE click here, in which you & your wife can store your files/folders in separate password-protected 'cryptainers'. G

  GaT7 16:05 28 Oct 04

Sorry missed the dialup password problem...

Check your settings. Open IE. Go to Tools -> Internet Options. Click on the 'Connections' tab. Click on your ISP connection & then 'Settings..'. Make sure you've entered your username & correct password in the password field & press OK, Apply, OK. Next, double-click on the ISP icon (in My Computer\Dial-up Networking) & see if it now works. If it works, create a shortcut of that icon on your desktop for easy access. HTH, G

  Ginger3000 08:51 29 Oct 04

Crossbow and Recap.

THANK YOU!

Both for your helpful advice and quick responses,

Kind regards
Ginger3000

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…