Removing old email addresses

  greybeard 10:35 11 Jan 06
Locked

How do I stop/delete redundant email addresses from appearing at the log in prompt ?

A lot of other prompts could also do with editing, so I would be grateful to learn of a general method.
Thanks.

  TomG 11:44 11 Jan 06

What mail application are you using?

  recap 12:18 11 Jan 06

You can try highlighting them and pressing the Delete key, or, clear your Cookies folder. This is if you are refering to logging in to the Forum here?

  greybeard 13:19 11 Jan 06

TomG - oe6
recap - Sorry, your first suggestion doesn't work.
Yes, I'm more aware of it logging on to this forum, but a general method of getting rid of old or incorrect entries is what I'm after.
For example, when I click on the login window a dropdown list of my typos appears, ie earlier attempts at typing my email address are now 'permanently' stored somewhere, and it's these I want to get rid of. Sometimes I see them on other forums, but not always - I'm not that bad at spelling.
I assume there is a cache containing them, and that's what I want to get at.

  greybeard 13:22 11 Jan 06

recap - re clearing cookies. This I have done in the past, but some of these errors go back quite a while, so I don't see them as being linked to my current cookie contents.
Could it be that they are stored by pca, and not by me ? And what would that mean I have to do - leave the forum and come back with a new identity.
Heaven forbid ;)

  TomG 13:38 11 Jan 06

Sorry I misunderstood I thought you were talking about email probs.

I think its something to do with auto complete - I found this on the M/soft Kbase 1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
3. On the Edit menu, click New, and then click DWORD Value.
4. Type DisablePasswordCaching to name the new registry entry, and then press ENTER.
5. Right-click DisablePasswordCaching, and then click Modify.
6. Make sure that the Hexadecimal option button is selected, type 1 in the Value data box, and then click OK.
7. Quit Registry Editor.
You can also disable password caching by using the Microsoft Internet Explorer Administration Kit (IEAK) to create an executable file, and then attaching it as an add-in component. When you use this method, Setup adds the DisablePasswordCaching entry to the registry during the installation process.

Note In some cases, you can create a custom .adm file to modify this registry key, and then import it into the IEAK Wizard.

To re-enable password caching, you can either delete the DisablePasswordCaching entry, or change its value to 0.
Make sure you back up your registry first - re-enabling password cache is in the last paragraph.

  Stuartli 13:42 11 Jan 06
  PaulB2005 13:49 11 Jan 06

You should be able# to do ti by double clicking the empty box to get this list down. Highlight the errant entry but do NOT click"! Then hit delete on your keyboard.

Works here.

  recap 14:15 11 Jan 06

PaulB2005, that has worked for me in the past also.

  PC Bilbo 14:17 11 Jan 06

Re Stuartli "If you delete the cookie on your system (which is required by PCA's website to uniquely identify you) then you would almost certainly have to set up a new registration."

I've just tried this in Internet Explorer (I normally use Fire Fox)and I cleared Cookies and re entered details and it logged on to PCA without problem.

When I rentered details The Auto Complete box came up asking if I wanted to enable auto complete at next logon.I think TomG is on right track and it's to do with autocomplete.

  PaulB2005 14:24 11 Jan 06

Sorry - didn't see your post.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple