Removing login prompt

  andy@ 10:18 08 Aug 05
Locked

How do I stop the windows login prompt from appearing in Windows 98?

It started appearing after I had a serious blue screen event the other day (removed some control panel software by mistake, when HD tidying up). Everything, seems OK now, except I've lost the calculator, and brother's (PC second hand) login prompt appears. It disppears on pressing cancel, but is a 'pain'.

Andy

  mattyc_92 10:23 08 Aug 05

Go to the control pannel and open up the "Network Connections" option. There should be a dialog window open with some tab buttons. Look through them, until you see teh "Network" components. Remove all of them and restart your system...

I can't remmeber the exact way to do this though, so wait until another member says it correct or not.

  brambles 10:36 08 Aug 05

I would try
Tools
Internet Options
Click on Content tab
Click on AutoComplete

Brambles

  pj123 11:58 08 Aug 05

The only way I have ever used to stop the login window on bootup is to press "enter" on the keyboard instead of clicking "cancel".

Always worked for me. Give it a try.

PS. this assumes that a password wasn't entered when Win 98 was installed.

  andy@ 12:10 08 Aug 05

Thanks.

I done a search and am going to try this
click here and, this click here
x.htm

Andy

  octal 13:00 08 Aug 05

I can confirm in your first link works.

# Open Control Panel, and double-click on the Network icon.

# From the list entitled Primary Network Logon:, choose Windows Logon, and press OK.

It will pester you for the log in one last time just hit return then when you boot again next time you won't get that window.

  petescully 18:44 08 Aug 05

Certainly your waterwheellink .com link should be effective, but also consider deleting all of the users and their passwords.

Sometimes the only way (i say this because I can't absolutely remember), is to edit the c:\windows\system.ini ,then delete the password list !ONLY! under " [Password Lists] " and delete all of the *.pwl file in c:\windows -directory.

With all or most of that, there will be your answer. Good luck

  lotvic 21:03 08 Aug 05

I've just done the very same thing on neices W98se pc as per microsofts knowledge base instructions
click here


(I'm supposed to be on holiday and ended up cleaning trojans viruses and the rest....)

  Micro-Man 07:51 09 Aug 05

I started writing this yesterday so if I've repeated anything already posted please excuse me.
If there are more than one user registered, this can be one cause of your problem. In control panel, select users to see how many users are registered. If the new user wizard starts then just press cancel. If you only want the one user then back-up the my documents folder, the desktop, background picture etc then use the 'find' option in the start menu and search out the .pwl files, (use the *.pwl wild card choice) and delete the .pwl files in c:\windows. You should then be able to delete the other users from control panel by selecting that all users use the same settings. Next, if you have a network port, check that logon is by windows logon. This normally requires your Windows disc for some strange reason.
Now reboot the pc, leave the password blank and press OK.

  Micro-Man 07:53 09 Aug 05

Oh yes, you can now restore your settings saved previously.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5