Removing dual boot option in windows XP

  Albox 12:35 09 Apr 09
Locked

I have a computer which had some problems so my daughter's paramour volunteered to format the hard drive and reinstall XP,but chickened out part way through.

However,each time I started the computer I had the option of starting windows setup or windows XP.

Using advice from the internet I removed the dual boot option by going to - rightclik My Computer/Properties/Advanced/Startup and Recovery/Settings - and deleted the setup option.

The problem is now that I still have the dual boot option which has changed to windows default or windows xp.Letting the computer start in windows default runs setup from files I assume already installed from the attempt to format my hard drive.

How can I get back to a normal startup with XP only?

Thanks.

  ambra4 12:44 09 Apr 09

Right click “My Computer” – Properties – Advanced Tab – Click Setting in Start up and

Recovery

Select the default XP at the top and remove tick from “Time to display list of operating system”

  Albox 13:10 09 Apr 09

ambra4 - I did that and PC booted straight into setup!

I had to boot into safemode to restore the tick.

Strange thing is that the startup and settings option as above shows only XP so no choice there to edit.

Am leaving for work shortly so will look back later.

Any advice appreciated.

Thanks

  Fruit Bat /\0/\ 13:41 09 Apr 09

Start - run - type msconig - boot.ini tab - check all boot paths.

if that doesn't woork then edit the boot.ini file to only leave the path to your windows system.

boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

  Albox 22:51 09 Apr 09

Fruit Bat /\0/\ you are a gem!

Many thanks.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5