Removing border on graphics in Frontpage

  toofy 10:50 05 Sep 06
Locked

Our web has 4 pages. Each should have 4 graphic/hyperlinks, but 2 only have 3. Whilst trying to remedy the omissions, I have managed to add a fourth graphic (they are all the same) on one page but when I publish the page this 'new' one has a border. The idiots guide tells me to right click on the graphic & chose Picture Props from the menu. This option IS provided when I click on a picture in the page but not when clicking the graphic. The menu visible includes: Page Props, Table Props, Cell ps, Picture Hotspots, Hyperlink Properties, Auto thumbnail. Could someone advise what I need to do to remove the border from the graphic/hyperlink please?

  Eric10 12:06 05 Sep 06

I don't quite understand your post because to my mind there is no difference between 'graphic', 'picture' and 'image' as they just different terms for the same thing. Hyperlinked images default to having a border so all that is needed is to set the Border Thickness to "0" in the Picture Properties or add border="0" inside the image tag of the affected graphic.
Perhaps a link to your webpages may help to understand what is going on.

  toofy 13:41 05 Sep 06

Thanks Eric10. From what little I understand to be able to set the border thickness to zero, I need to find the menu with Picture properties as an option.
This i am unable to do. The web is click here and i hope this helps make things clearer.

  Eric10 15:25 05 Sep 06

I think it must be the bottom image on your side navigation for the map page that is giving you the problem. I don't use FrontPage enough to be an authority on it but from looking at the code on this page I can see that this image has a border thickness set at "2". The first section of code below is from the third image down while the second section of code is from the bottom image.

"<img border="0" src="_derived/street_2.htm_txt_foot_3.gif"......."

"<img border="2" src="_derived/street_2.htm_txt_foot_small.gif"........"

If you change to Code View then you could change it there and it would probably work but there appears to be other problems in this section of code that may need a FrontPage expert to comment on (such as multiple references to a file on your C: drive some of which are commented out).
It may be that the problem arises because this is part of your site's navigation which should be automatically generated by FrontPage.

On another point: the containing table on all of your pages has a border thickness of "1" which just gives a barely noticable border aound the edge of your purple background when viewed in IE6 but shows up around all of the cells when viewed with Firefox or Opera so it may be better to set this border to "0" for compatibility purposes.

  toofy 17:18 05 Sep 06

Eric10-if you think of yourself as a 6th form tutor, the frontpage expert as the professor then I am a pupil at infant school. So I am very sorry but most of what you have posted I don't comprehend! To alter the border to zero, the step by step instructions instruct me to go via Picture Properties. This procedure is not available to me. The narrative about codes is confusing. One point which may help you help me is that I am fairly sure the "small gif" did not exist before I added the bottom graphic to the page at the weekend. Will it help if I add the 4th graphic on the other page and let you know what happens?
(I am now crossing fingers, about 1 in 3 attempts to post a response ends up in failure & I have to retype it all again!)

  ade.h 17:42 05 Sep 06

"...about 1 in 3 attempts to post a response ends up in failure & I have to retype it all again!"

Why not just press the back button.....

  toofy 10:32 06 Sep 06

By deleting the graphic (...small gif..) which was causing so much hassle for everyone and dragging the other gif into place on each page, I seem to have succeeded in getting 4 graphics on each page with hyperlinks!! Many thanks to Eric10 & apologies for taking up your time.

  Eric10 11:44 06 Sep 06

Well done toofy; that's tidied up your code really well. In an earlier post I mentioned that the border to your table was displaying around every cell of the table when viewed in Firefox and Opera and this is still the same. It breaks up your pages into squares and spoils the appearance. You only need to set the table border thickness to "0" to correct this.
More and more people are changing to the Firefox browser so you should really address this. You can download Firefox click here and run it along side of IE to test your pages. You can have both browsers on your PC together.

  toofy 20:39 06 Sep 06

Thank u Eric10 & Fourm member. I took advice & have used Mozilla Firefox since early 2005. I have made the first attempt to remove the border around each cell but it doesn't seem to have worked. I only see 3 options at the foot of the index page, ie Normal HTML Preview. However by selecting HTML I altered the "1" to "0". I then clicked on Normal, saved & republished. looking at the web via Firefox the borders are still visible unless my firefox is unique and it looks OK to you!

  ade.h 20:46 06 Sep 06

As I quickly scan over your site, I can't see anything wrong. Have you cleared your cache?

  toofy 22:21 06 Sep 06

I would clear my cache if I knew what that meant!!
However the home page now looks OK in Firefox so I have repeated the procedure on all pages. I would appreciate comment on how the pages look to forum members. I still have borders when I look but perhaps they will magically fade away now?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…