Remove unwanted options on autoplay

  iqs 04 Jan 12
Locked

Hi, I have just un installed Nero 9 fom w7.on the autoplay menu there are options for Nero,they are the usual red/ blue icons that appear when windows can't identify a file. I have reset the option in autoplay in control panel ,but no luck. Without having to edit the registry ,is there a way to remove them please . Thanks

  Ibanez2010 04 Jan 12

Try here...Nero general clean tool http://www.nero.com/enu/tools-utilities.html

  Fruit Bat /\0/\ 04 Jan 12

You say you do not want to edit the registry however a good safe registry cleaner will do that for you.

One of the safest is the one include as part of CCleaner

  iqs 04 Jan 12

Thanks,I have used the Nero tool still shows the unwanted icons,I have ran ccleaner registry cleaner and registry mechanic ,still the same.thanks for the help

  Fruit Bat /\0/\ 04 Jan 12

Remove Handlers By Registry Editing

backup your registry before modifying.

Go to Start and click Run, in the dialog box type regedit and hit Enter.

AutoPlay Handlers are located at the following registry location in Windows:

HKEYLOCALMACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ AutoplayHandlers \ Handlers \

HKEYLOCALMACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ AutoplayHandlers \ EventHandlers \

To remove a particular handler, delete the registry key from from the Handlers pane and also delete the corresponding registry key from the EventHandlers pane.

  iqs 04 Jan 12

Thanks for the detailed guide,will give it ago tomorrow ,thanks again

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message