Removal of Lotus NotesSQL 3.01 Driver

  Andybear 13:04 11 Jun 03
Locked

When I bought my PC recently it came with Lotus Smartsuite Millennium Edition. After using it for a few weeks I decided I did not like it and invested in a copy of Microsoft Works. I uninstalled the Lotus programme without too much difficulty. However, in 'Add/Remove Programmes' there is an item called Lotus NotesSQL 3.01 Driver. I tried to remove it and got the message 'An installation support file could not be installed. The system cannot find the file specified'. It's not a major problem, just niggly. I'd really like to get rid of it. Thanks.

  Andybear 15:42 11 Jun 03

As a last resort, I reinstalled Smartsuite then tried to remove this driver then uninstalled Smartsuite again. It did the trick!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced