//some 3rd party need geo

Removable Disk Icon not in My Computer

  onokeck 14:49 13 Jan 04
Locked

When I plug my new digital camera into the USB hub (or PC USB port - I've tried both) and switch on the camera I get an icon in the lower toolbar which is for "stop USB disk" ot "unplug hardware". I do not, however get a Removable Disk icon in My Computer (nor a folder symbol). I bought a Dazzle Hi-Speed Card Reader and exactly the same thing happens when I plug this in. My system meets all the requirements and driver installation is not required as my OS in WinMe.My old camera used Smart Media cards and I transferred the images to PC via my HP PSC 950 printer. The new camera uses SD and the printer does not accomodate SD cards.The so-called tech support people are not much help. Anyone out there have any ideas/suggestions. Casey

  onokeck 15:48 13 Jan 04

After submitting the thread, I got to thinking -what have I done in the last couple of days that might have caused this. I decided to run System Restore back to last Friday (9 Jan). After the restoration I realized I had got rid of the Kodak Easy Share that I had loaded when I got the new camera (the camera wasn't even a Kodak). I wasn't too bothered though since I already had a good photo management programme (I just wanted to play around with it!). But, lo and behold when I plugged my card reader in it worked perfectly - as did my camera when I plugged it in! It seems the problem was caused by the Easy Share software. Needless to say I won't be reloading that in a hurry. Thanks for any help anyone may have been contemplating offering. Casey

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…