Remote Desktop & DynU Domain

  kentylad 18:29 05 Nov 06
Locked

I am trying to use Windows Remote Desktop, however I am in the predicament of having a dynamic IP.

Thus, I downloaded the DynU Basic DNS client, which now gives me an associated domain.

However, I still cannot use the remote desktop connection. I have tried accessing the remote PC using it's network address (192.168.*.*) and the connection works perfectly, however when I try and use the *.dynu.com domain, nothing happens and I get the usual Remote Desktop error saying it couldn't connect.

Pinging the dynu domain works fine.

Any ideas as to what I could have missed? Both are running on Windows XP SP2 and have remote desktop installed/enabled.

regards,

Nick

  kentylad 11:08 06 Nov 06

OK still no ideas. Could it perhaps be that it's because I'm trying to access the remote computer via the internet, which is conflicting with the fact it's on the same internal network?

Nick

  rodriguez 11:23 06 Nov 06

If you haven't already done so, you'll need to portforward your router for Remote Desktop. If you post the make & model of your router I can find the instructions for how to configure yours. Also, you can't access Remote Desktop with your public IP (which in your case is the *.dynu.com domain) if you're using a computer on the internal network - you have to use the local IP because otherwise it tries to get into a network that it's already in, and it can't. You only use the *.dynu.com domain when you're on a computer that's outside your network.

  kentylad 15:34 06 Nov 06

Thank you very much for your reply. I had heard from someone re: the network problem, but that was using VNC so I was unclear whether DynU would have the same problem.

The router I have is a Linksys BEFW11S4 (802.11b); which port would I have to forward for Remote Desktop?

regards,

Nick

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017