Remote Desktop Connection

  Gary Wood 23:17 03 Aug 06
Locked

I have been using Remote Desktop Connection recently to allow me to work from but using files that are on my PC in the office.

I the Remote Desktop Connection window, I have ticked the option to make my local printers available so that I can output files to print on my desk. However, the printers are not showing up, and I can only see the list of printers which are available on my office computer.

Any ideas what I'm doing wrong and how I can make it work?

Gary

  ade.h 23:21 03 Aug 06

I suspect that the firewall on one or more of your clients is/are not correctly configured.

  FelixTCat 01:19 04 Aug 06

Gary,

Where are you expecting them to show up? I think they will only appear in the print menu. Are they there?

Regards,

Felix

  Gary Wood 20:30 04 Aug 06

Felix - the printers don't show up in the printers control panel or in the print menu.

ade.h - the router to which the machine I'm connecting to has the appropriate port for Remote Desktop Connection open (3389). Do other ports need to be opened?

Gary

  ade.h 21:04 04 Aug 06

None that I know of. The easiest way to test it - if you have a fully stoppable firewall that is - is to disable it and try again. Bear in mind that stopping a firewall does always stop all its functions completely. It's a so-called safety net, but is really just a pain in the backside.

  ade.h 21:04 04 Aug 06

...does NOT always...

  Gary Wood 23:02 04 Aug 06

ade.h,

To test this, I've just tried Remote Desktop Connection using a dialled-up connection, so that it was not having to pass through my firewall. The printers were still not available.

Any more ideas?

Gary

  ade.h 10:39 05 Aug 06

That doesn't make sense - surely your client firewall covers your dial up connection!

  Gary Wood 12:17 05 Aug 06

It does make sense, but maybe my description of it didn't!

To clarify: my broadband router has a hardware firewall and therefore, using dial up enabled me to eliminate that firewall as the cause of the problem.

In addition, I have also tried disabling the software firewalls on both the local and remote machines and I still cannot see the local printers when I'm viewing the remote desktop.

  ade.h 12:20 05 Aug 06

Perhaps the setup needs checking. Does this article help? click here

  Gary Wood 15:13 05 Aug 06

ßéLâ,

I have three printers, but they are all connected via USB.

Gary

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…