Remote Assistance

  BigAl127 20:40 17 Jan 09
Locked

I've been trying to help a friend in Australia sort out a problem with his pc.

I have received a remote assistance invitation by e-mail, but when I enter the password, it tells me its trying to connect, then comes up with the following message :-

A Remote Assistance connection could not be established because the DNS name of the remote computer could not be resolved.

Any advice appreciated

  octal 21:57 17 Jan 09

Does this help you at all? click here

  Sea Urchin 22:10 17 Jan 09

I would use TeamViewer - much simpler. I regularly help friends in New Zealand and New York with their PCs

  Sea Urchin 22:10 17 Jan 09

Sorry, the link

click here

  BigAl127 22:57 17 Jan 09

Thanks Octal, but i've already looked at that page without success.

Thanks Sea Urchin, i'll have a look at your recommendation.

  brundle 23:51 17 Jan 09

CrossLoop is another easy-to-use remote assistance tool; click here

  BigAl127 20:18 18 Jan 09

Your recommendation worked an absolute treat, and I sorted the problem within 10 mins.

Brundle, i've bookmarked yours for future reference.

Thanks again to everyone.

  Sea Urchin 22:04 18 Jan 09

Fantastic - glad to hear it all worked well.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…