Remote access and xp

  cyd 11:08 25 Aug 03
Locked

I want to set up an xP machine so that a remote user can dial in from any other pc and access certain areas of the hard disk.

I have set up a remote connection using the wizard in Control Panel(I did not know what to put in the Domain box so I left it blank).
On the remote pc I set up a dial up connection with the the "Server" phone number and user name and password.

This dials in successfully, and reports that it is connected, but then what do I do? I cannot find any files sharing or other similar options to turn on.

Has anybody out there done this before?

  Forum Editor 11:54 25 Aug 03

enabled sharing on the host computer for those resources that you want to be available to the remote machine?

you'll need to configure both the host machine and the remote machine correctly before remote access will work, and there isn't room here to go into a full explanation. The WindowsXP help files are very good on this subject however, and I suggest that you consult them for further information. Just type 'remote access' into the help search box.

  cyd 09:37 26 Aug 03

I have enabled sharing of a directory on the hard disk using explorer, but there is stil no contact.

My knowledge of networks is pretty limited, so there is a lot of jargon in the help files I have difficulty with. I find asking the right questions difficult.

The client reports that it has connected, so a low level communication exists. Do I need to establish a higher level protocol as a sort of network between the client and server?

Sorry for being dense!

  Gaz 25 09:39 26 Aug 03

Firewalls on any of the systems?

  cyd 10:16 26 Aug 03

Not that I remember. Next test is on Wednesday, I will check then.

  cyd 10:56 08 Sep 03

Things seem to be getting worse! Now I cant even log in, let alone share files.

The client machine dials in, and the server answers, but the client machine put up a message saying that the connection has been terminated due to an authenication error.

I have double checked all the settings using the new connection wizard, but cant see what I am doing wrong.

Any suggestions?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…