Reinstalled vista 32, now computer wont connect to the internet.

  Tidying Up 14:04 PM 26 Jun 11
Locked

Because my computer was becoming slow and crashing i was advised to reinstall windows, which i have done with a vista 32 CD. Now when i load up the computer it will not connect to the internet which is connect to the router by a wire. Normally i don't need to do anything it simply connects automatically.

A friend suggested that i could be a driver issue when it installed vista.

  Ian in Northampton 14:11 PM 26 Jun 11

Have you reinstalled the LAN/network drivers? Check in Device Manager, see if there's an exclamation mark there.

  onthelimit1 14:30 PM 26 Jun 11

If there is, go to the manufacturers website (on another machine) and find the LAN driver. Once installed you'll be able to get other drivers via websites such as Slimdrivers link text which is free and will find drivers for those that are missing.

  gengiscant 16:04 PM 26 Jun 11

If you have your motherboard CD to hand then fire that in and install the drivers or failing that,as all ready stated go to your motherboards manufacturers website and get the necessary drivers.

  Tidying Up 22:07 PM 27 Jun 11

Sorry for the late response.

Yes there is an exclamation mark next to my Ethernet cable in device manager. What website would i find the necessary driver on, and then how would i transport it from my working laptop to my internet-less computer?

  onthelimit1 22:13 PM 27 Jun 11

If you download and run SIW, link text it will give details of your motherboard and ethernet device (along with loads of other stuff). Google the device and you should be able to find a driver for it which you can download to another computer and put on a memory stick. You can then run it on the problem computer.

  northumbria61 22:16 PM 27 Jun 11

You need to know the make of your motherboard for you to obtain the correct LAN driver - if you don't know it download and run SIW from here which will give you all the information you require link text Choose the first one in the list ie: the FREE version.

You can transfer the driver from your laptop via a USB key or CD/DVD

  northumbria61 22:19 PM 27 Jun 11

SIW from here link text

  Strawballs 22:35 PM 27 Jun 11

Did you not get the mother board disc as well as the Vista disc if so run that one and it will re-install all the drivrs that you will need for lan onboard sound etc

  Tidying Up 23:23 PM 27 Jun 11

I downloaded a program from the realtek website called Drive Navigator. I managed to get it onto the problem computer.

In device manager the explecmation mark is next to Realtek RTl8168 /8111 Family PCI-E gigabit ethernet.

But the drive scanner says my motherboard is Microstar Internation ms - 7392.

Also at the end of the scan it doesn't give me results, i assume because of the internet problem. The remote name could not be resolved 'db.drivenavigator.com'

I should i download the realtek driver and put that on my other computer or should i do something else.

  gengiscant 08:31 AM 28 Jun 11

One of these is your motherboard, MSI there should be a little more detail after MS-7392 to figure out which exactly is your Mobo.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…