Regular SideBySide errors..

  Thurrafork 13:18 03 Jun 10
Locked

Hello all

Everyday I get this little triplet of SideBySide errors all within a minute of each other:

Activation context generation failed for "C:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dll".Error in manifest or policy file "C:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dll" on line 3. The value "MAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINOR" of attribute "version" in element "assemblyIdentity" is invalid.

Activation context generation failed for "C:\Program Files (x86)\Nokia\Nokia PC Suite 7\TIS_Windows7PIM.dll". Dependent Assembly Microsoft.VC80.DebugCRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

Activation context generation failed for "c:\program files (x86)\spybot - search & destroy\DelZip179.dll".Error in manifest or policy file "c:\program files (x86)\spybot - search & destroy\DelZip179.dll" on line 8. The value "*" of attribute "language" in element "assemblyIdentity" is invalid.

The first and third have Event ID 63, and the middle one is 33.

It usually happens once a day during a period of inactivity.
I only notice them in event viewer, I haven't noticed any other consequences.
It's peculiar as though I have SpyBotS&D and the Nokia thing installed, no part of them runs constantly in the background: I don't use the S&D teatimer, and any autoupdater shenannigans are disabled.
Any ideas what the problem could be??
Thanks

  Thurrafork 17:39 05 Jun 10

So, anyone got any ideas on what's going on here?
Thanks.

  Sea Urchin 23:40 05 Jun 10

It is very difficult to read all of your posting as you have extended the text too far to the right by not leaving any spaces.

You haven't mentioned your OS but I would guess it might be 64bit. If so then there seems to be a compatibility problem with Spybot S&D and Adobe Air, and also presumably the Nokia software. Here is a thread about Adobe Air which you will see is more or less the same as your problem.

click here

Apparently running Spybot as Administrator (right click icon and Run as....) will stop that error appearing in the event viewer.

  Thurrafork 23:55 05 Jun 10

Thanks Sea Urchin

Yes - sorry about the lurching too far to the right hijinks.
It's had a knock on effect as your
message extended similarly to fill the space.
Oh well - I'll press enter alot in subsequent posts.
The run SpyBot as administrator suggestion is good
but as I said I get this error when spybot isnt running!
Neither is the Nokia program.
Hmmph - I dont know.
Any other suggestions?

  Sea Urchin 11:03 06 Jun 10

You didn't say whether you are running 64bit - but I don't think it matters that the programs are not running - just their presence can cause the error. But on that thought - on your startup programs are you running Spybot - Adobe or Nokia? Check on Run - msconfig - startup tab. If so you don't need to - untick them and click OK etc.

But if you Google these errors one thing that keeps coming up is the use of administrator status. Some suggest uninstalling Spybot, Adobe Air and your Nokia software (using Revo Uninstaller) and then re-installing as administrator. Might be worth a shot - although if you have no other consequences apart from the event viewer listings then I guess you might not want to bother.

Revo:
click here

  Thurrafork 11:10 06 Jun 10

Sorry - yes I am running Windows 7 64bit.
And the bit of googling I did hinted that the
problem could be down to a bit of incompatibility
with this OS.
None of these things are running at startup.
Checking msconfig was my 1st port of call.
Yes, I might try reinstalling them as admin.
Thanks for the feedback Sea Urchin.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5