Regular freezes with all-in-one mainboards.

  fourjays 12:11 12 Feb 04
Locked

I have 2 computers networked together, both using all-in-one mainboards. One is a PC Chips board, with an AMD Duron processor, 256Mb onboard RAM, Sis video and sound. The other is AMD Athlon 2500+, with no onboard RAM, GeForce 4 MMX440 graphics card, and off-board sound. Ever since I built the first computer, (I built the second about 6 weeks ago), I have suffered lock-ups when doing simple tasks, such as browsing the hard-drive, accessing the network, using office, and even using Windows Update! Are all-in-one boards not as good as they are made out to be or something? This is really very annoying. I have been putting it down to Windows XP, so I have reinstalled that a few times, but it still persists to lock-up. Any ideas?

  Giggle n' Bits 13:36 12 Feb 04

Is your cooling sound like a internal rear cooling fan, virus software and a full scan worthy.

  Giggle n' Bits 13:37 12 Feb 04

Forgot to mention it may be worth running the Manufacuters HDD Diagnostic check tool to check HDD for error.

  fourjays 15:41 12 Feb 04

Tried all of the usual test. HDD physical test, virus scan, etc... Tried everything, with no results.

  gudgulf 17:13 12 Feb 04

Have you checked in device manager to see if there are any conflicts highlighted there?

  fourjays 17:44 12 Feb 04

No conflicts, nothing. Just general poor performance and lock-ups.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…