RegSeeker won't create a Backup

  Jackcoms 10:20 05 Mar 06
Locked

I've been using RegSeeker for probably 2 years now without problems. I run it from a WinZip file on the desktop.

When I run 'Clean the Registry' I always ensure that the "backup before deletion" box is ticked.

However, in the last few weeks no backup is created even though it deletes sometimes more than 120 obsolete Registry files.

Anybody any ideas, please, why a backup is not created?

  remind 10:26 05 Mar 06

Do you run regseeker.exe directly from the .zip or decompress the whole thing and use the resulting folder(s)?

  Jackcoms 10:41 05 Mar 06

I run regseeker.exe directly from the Zip.

Always have. Nothing's changed in the last few weeks in the way I use it. :-(

  remind 10:45 05 Mar 06

Regseeker is saving the backups in the temporary folder that Regseeker is extracted to, buried amongst your Documents And Settings folders - try extracting the file to the desktop then run it, if that doesn't work create an empty folder on the desktop called backup aswell - Regseeker.exe is already compressed so you're not losing a significant amount of storage space.

  Jackcoms 11:07 05 Mar 06

"Regseeker is saving the backups in the temporary folder that Regseeker is extracted to"

No, it's not - which was the point of my post.

The backup, as you say, used to be created in C:\Documents and Settings\User Name\Local Settings\Temp.

Now there's nothing!

  remind 11:11 05 Mar 06

Take a look at what's being saved (or not) with filemon click here

  Jackcoms 15:05 06 Mar 06

Thanks for your help

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced