REGISTRY PROBLEM URGENT HELP NEEDED

  Chirag 15:00 19 Mar 05
Locked

i followed instructions to repair my registry from this website click here
i done all the steps and i rebooted and then came this error lsass.exe - System Error
Security Accounts Manager initialization failed because of the following error: A device attached to the system is not functioning. Error Status: Oxc0000001. please click OK to shutdown the system and reboot into safe mode, check the event log for more detailed information, please help me, after i click ok the system restarts please help

  Chirag 15:12 19 Mar 05

I cannot go into the recovery console without the password before the password was blank and now when i jus press enter it says invalid administrator password. urgent help needed.

  jimv7 16:20 19 Mar 05

Have you tried tapping f8 as the computer starts and chosing last known good configuration.

  bretsky 16:34 19 Mar 05

Have you tried a system restore?

bretsky ;0)

  VoG II 16:48 19 Mar 05

Don't System Restore - you'll restore the virus you've just got rid of!

click here to fix the error.

  VoG II 16:49 19 Mar 05

Previous thread click here

  bretsky 16:52 19 Mar 05

Apologies!!

bretsky ;0)

  bretsky 17:01 19 Mar 05

Thank you VoG™ for the thread!!

bretsky ;0)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…