Registry problem

  Juba. 19:19 11 Jun 09
Locked

Hi

I keep getting this message on my desktop when my pc is booting up.

“One of the files containing the system’s registry data had to be recovered by use of a log or alternate copy. The recovery was successful.”

It asks me to click ok, when I do sometimes the pc crashes and reboots again. At time it crashes 4 to 6 times before it loads successfully.

I thought of installing my xp again, but my disc is scratched and does not work. I have tried some registry fixes but they seem to do nothing. On every boot up the pc crashes for a few times and then decides it wants to work.

When it works it is fine, a bit slow but fine.

Hope someone can help

Cheers

  birdface 19:25 11 Jun 09

Can you do a system restore to a time before you had the problem.

  Juba. 19:29 11 Jun 09

No, I do not have this option in the accessories option. I also can not get into msconfig via start>Run

  VoG II 19:33 11 Jun 09

Try

Start > Run, enter

c:\windows\system32\restore\rstrui.exe

and click OK to launch System Restore.

  Juba. 19:36 11 Jun 09

Sorry but that also does not work, gives me the same message when I try to access msconfig. It say windos can not find it, to check if it is spelt correct and look for it via the search option in start

I have given that a shot but no luck

  VoG II 19:57 11 Jun 09

Start > Run, enter *exactly* (best to copy from here and paste)

rundll32.exe advpack.dll,LaunchINFSection %Windir%\Inf\sr.inf

Now check if System Restore is available.

  Juba. 20:07 11 Jun 09

sorry Vog it say it can not fine Windows Inf file in C:\Windows\Inf\sr.inf

  lotvic 20:09 11 Jun 09

Amongst other things it may be a driver problem or a ram memory stick not seated properly.
Look for errors in
Control Panel > Event Viewer > System
rightclick on the error and choose Properties
(you can copy the error details to clipboard by clicking on the button that looks like two pages then you can paste it into notepad)
If you find any errors paste the report on here for us to read.

  Juba. 20:27 11 Jun 09

As requested, this has being going on for a few weeks now. As the dates show. most are for the sideByside, which I uninstalled. the other is a disk problems. There was one for CDROM2 but i have not copied that in.

Event Type: Error
Event Source: SideBySide
Event Category: None
Event ID: 59
Date: 11/06/2009
Time: 20:14:45
User: N/A
Computer: XPSP2
Description:
Generate Activation Context failed for
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.MFC_1fc8b3b9a1e18e3b_8.0.50727.163_x-ww_39049d00\MFC80U.DLL.
Reference error message: The operation completed successfully.

Event Type: Error
Event Source: Disk
Event Category: None
Event ID: 7
Date: 24/05/2009
Time: 16:27:07
User: N/A
Computer: XPSP2
Description:
The device, \Device\Harddisk0\D, has a bad block.
Data:
0000: 03 00 68 00 01 00 b6 00 ..h...¶.
0008: 00 00 00 00 07 00 04 c0 .......À
0010: 00 01 00 00 9c 00 00 c0 ....?..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 4e 00 c3 00 00 00 00 .N.Ã....
0028: 4a ed 00 00 00 00 00 00 Jí......
0030: ff ff ff ff 01 00 00 00 ÿÿÿÿ....
0038: 40 00 00 84 02 00 00 00 @..?....
0040: 00 20 0a 12 40 03 20 40 . ..@. @
0048: 00 10 00 00 0a 00 00 00 ........
0050: 00 00 00 00 b0 46 fe 89 ....°Fþ?
0058: 00 00 00 00 88 92 20 8a ....?? ?
0060: 02 00 00 00 27 80 61 00 ....'?a.
0068: 28 00 00 61 80 27 00 00 (..a?'..
0070: 08 00 00 00 00 00 00 00 ........
0078: f0 00 03 00 00 00 00 0b ð.......
0080: 00 00 00 00 00 00 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........

  phono 20:31 11 Jun 09

"The device, \Device\Harddisk0\D, has a bad block."

Looks like your hard drive may be faulty, download and run the drive manufacturers software and post back with the results.

  phono 20:32 11 Jun 09

Meant to say the drive manufacturers diagnostic software.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac