registry cleaner woes

  ajs160n 10:34 29 Mar 09
Locked

Installed registry cleaner, let it do its stuff,thought it had backed up but cant find back up now,--after this discovered "accessories" category in start menu disappeared(the accessories are there but not listed in start menu)did a system restore but still no accessories listing. Also tried to download TomTom home update but cant--tells me "Home runtime exe failed Error 0" Could this all be due to registry cleaner. 2 year old vista desktop. considering complete system recovery, is this only answer? many thanks.

  Sea Urchin 10:59 29 Mar 09

You need to say which Registry Cleaner you have used

  ajs160n 11:02 29 Mar 09

thanks for reply--CCleaner

  Sea Urchin 11:07 29 Mar 09

CCleaner by default puts the backups into Documents - they will be in the form cc_20090327_284361.reg where 20090327 is the date. To restore to the registry double-click the backup file.

However, I very much doubt that CCleaner is to blame, particularly if you run it in its default form. You may well have malware - run your anti-virus and anti-spyware scans

  ajs160n 11:23 29 Mar 09

Cant find the backup, just nticed that java isnt working but it is definitely installed

  Fruit Bat /\0/\ 11:33 29 Mar 09

Do a search for .reg files

*.reg

  alexartox 11:49 28 Apr 09

I like Eusing over CCleaner. Here are list of other Freeware registry cleaners:

>> click here <<

Try to backup the registry before cleaning.

  birdface 16:25 28 Apr 09

It is advisable not to use any Registry programs provided by alexartox.Unsafe Site.Opening old threads and hoping someone will download from them.Stay away.

  birdface 16:31 28 Apr 09

FE has been informed.

  alexartox 05:30 01 May 09

m... strange, I use this list a lot and never had a problem...

Try for yourself:

>> click here <<

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…