Registry-cannot delete items

  swapper 10:39 04 Jul 05
Locked

I have uninstalled my Epson 880 Printer.
Gone to the registry and exported.
Gone to "find" to look for Epson, I found a few keys and deleted them, but I have now come to
"HKey_Local_Machine, System,ControlSet001, Enum, TPTENUM" which, when I try to delete, give me a message "cannot delete Epson stylus Color 880: error while deleting key"
Any ideas Please?
The reason that I am doing this is Because although I installed this printer as instructed, I keep getting the message "Found New Hardware" whenever I switch on.
TIA

  Terry Brown 11:09 04 Jul 05

Try re-istalling the software for your printer, then uninstalling, this sometimes clears it. Why do you need to un-install the printer as they normally do not cause any problems if left on the system.

  swapper 11:29 04 Jul 05

Hi Terry Brown, I have tried and tried this, uninstalling and reinstalling, but still end up getting the message found new hardware.

I thought I would try and delete everything relating to the Epson, from the registry, just in case something has been left after the uninstall, before reinstalling again??

  swapper 14:19 04 Jul 05

nudge

  VoG II 14:25 04 Jul 05

Try in Safe Mode click here

  swapper 18:07 04 Jul 05

Thanks VoG™, but it madE no difference, the keys will not delete?

  stalion 18:24 04 Jul 05

try this click here

  Curio 19:15 04 Jul 05
  swapper 20:26 04 Jul 05

stalion, Curio, thanks for that, I will look tomorrow when the PC is free.

TA

  swapper 22:37 05 Jul 05

stalion, Curio, thanks for your imput.

I tried cccleaner and it seems to have done the trick.

Thanks again.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5