Registry - cannot delete file

  badgermansix 07:11 07 Dec 04
Locked

I cannot delete an item in the registry.
I keep getting the New Hardware Wizard for my printer every time I start the PC.
This is a recognised Microsoft bug, I have downloaded the instructions to sort it from Microsoft (Q298370).
After backing up the Registry, I try to delet the item described (LPTENUM) but keep getting the message "Cannot delete LPTENUM: error while deleting key"
Any ideas please?

  rawprawn 07:29 07 Dec 04

Try to delete it in Safe Mode. Tap F8 on boot (WINDOWS XP)Make sure you back up the registry first.

  swapper 07:49 07 Dec 04

rawprawn, I'll give that a try and come back tonight!
Thanks!

  sattman 08:12 07 Dec 04

Setup secures the key. But! you can change the ACL on the key so you can delete it.

highlight the key, RT click, Permissions , Add
yourcomputername\administrators
Grant full control

Now you should be able to delete the key

  badgermansix 13:44 07 Dec 04

rawprawn, I tried that in safe mode but it did not change things. thanks anywat :-)

sattman, I tried that and got an excellent result. thanks a lot:-)))

  sattman 22:55 07 Dec 04

Many thanks for acknowledging your success

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…