//some 3rd party need geo

registery

  bentley 16:48 16 Dec 03
Locked

Can anyone help,
up to last week i could enter the register,but on trying to enter last week, I was unable to.On trying, a message appeared ---
it reads, the regeser has been disabled by the
administrator. I am the only user and admin ,so i dont understand how it has been disabled .
I would be grateful for any help

  recap 16:51 16 Dec 03

What is your operating system?

  VoG II 16:52 16 Dec 03

click here

Stinger should remove it click here

get the fixswen.inf file to re-enable regedit

  bentley 16:57 16 Dec 03

operating system xp home

  recap 17:00 16 Dec 03

Beat me too it VoG.

  bentley 17:04 16 Dec 03

Thanks vog will try stinger

  bentley 17:19 16 Dec 03

Tried stinger no joy im afraid.
message still saying--registery editing has been disabled by administrator

  bentley 17:20 16 Dec 03

No virus showing

  VoG II 17:21 16 Dec 03

Dis Stinger actually remove anything?

If so, have you tried the fixswen.inf file from click here

  recap 17:27 16 Dec 03

It could be Backdoor virus?

click here

  VoG II 17:42 16 Dec 03

If it is not due to a virus then click here and in "Security" run "Disable/Enable Registry Editing Tools".

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…