The Register

  Zak 19:47 23 Oct 04

Anyone know what has happened to The Register:

click here

I am unable to access the site for a 4 days or so.

  Lionheart ? 19:51 23 Oct 04

Ok here.

  spikeychris 19:52 23 Oct 04
  Dan the Confused 19:53 23 Oct 04

OK here. What happens when you try to access it?

  Zak 20:00 23 Oct 04

spikeychris - thanks, seems it is still going on from my end

Dan the Confused

The page cannot be displayed

Cannot find server or DNS Error
Internet Explorer

  Dan the Confused 20:17 23 Oct 04

This thread any help? click here

CleanUp is a good prog for removing lots of junk files off your system click here

  Dan the Confused 20:24 23 Oct 04

Sorry, try click here

  kev.Ifty 20:31 23 Oct 04

try this click here (.com instead of uk)


click here

just a thought.

  Zak 22:20 23 Oct 04

Cleared out all the rubbish but still unable to get on to The Register site.

  Bandy 10:25 24 Oct 04

There was a note on the Register the other day that they had been subject to a DDOS attack and were expecting others.

The result has been that the site has been internittently unavailable. OK today again

  Zak 18:57 25 Oct 04

I even tried it at work this lunch time and still: "Cannot find server or DNS Error Internet Explorer"

But hey just tried and all is OK. I was getting withdrawal symptoms.

Thanks again, and I am ticking as resolved.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…